1b.app
Link copied -

Problem sending messages to Viber

Good afternoon. Since yesterday, problems with sending messages to Viber have been regularly repeated, when trying to manually send, we see an error - An account was not found to send, when automatically sent, the message simply does not go away.
On the example of the order https://crm.ohrana.ua/admin/customorder/zakaz-klienta/2327630/edit/ - when you go to the Send details stage - a message is being sent, as you can see in the process, when you first go to 9-47, the message is not gone, although we have been communicating with the client via viber for a long time and yesterday the process https://crm.ohrana.ua/admin/customorder/obrashchenie-klienta/2327690/edit/ was created from his message, that is, he is subscribed to the Bot and everything worked.
After the details were not sent to him at 9-56, the client writes to us in viber and the process https://crm.ohrana.ua/admin/customorder/obrashchenie-klienta/2334540/edit/ is created, the process logic is configured so that if we know the
Оригинальный вопрос доступен на версии: ru

Answers:

Good afternoon
is the problem relevant?
02.11.2021, 16:47
Оригинальный комментарий доступен на версии: ru

Relevant only for item 2
item 1 solved in another problem
according to item 2
in the action of sending a message Send a message to Viber, nothing was written in the error field, can you check why?
04.11.2021, 13:08
Оригинальный комментарий доступен на версии: ru

Please join the conversation. If you have something to say - please write a comment. You will need a mobile phone and an SMS code for identification to enter. Log in and comment